Back to overview
Downtime

Service Degradation – Upstream Provider Outages

Jun 12 at 07:31pm UTC
Affected services
app.optise.com
platform.optise.com

Resolved
Jun 12 at 08:25pm UTC

All core Optise services are now operating normally. While Supabase and Cloudflare continue to investigate their respective incidents, their mitigation steps have stabilized our traffic and database connections. You may continue to use authentication, database queries, and static assets without interruption.

Our team is following information from both Supabase and Cloudflare and will keep monitoring their status pages for any changes. We’ll provide further updates here if upstream conditions evolve.

Created
Jun 12 at 07:31pm UTC

Impact:
• Authentication and database requests may fail or time out
• Static assets (images, scripts, stylesheets) may load slowly or not at all

Root Cause:
Ongoing incidents at Supabase (bzrg2nmfmnkq) and Cloudflare (25r9t0vz99rp) are affecting our managed database, authentication layer, and CDN for static content.

Current Status: Investigating
Our engineering team is monitoring both upstream incidents and collaborating with Supabase and Cloudflare. We’ll post updates here as soon as we have more information.